Bug 61681 - Main Writer Toolbar Font Settings Unreadable
Summary: Main Writer Toolbar Font Settings Unreadable
Status: RESOLVED DUPLICATE of bug 61544
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-02 10:17 UTC by HP
Modified: 2013-06-21 08:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description HP 2013-03-02 10:17:45 UTC
I cannot read the font name, its size etc in the toolbar, I have tried to disable "use system font in dialog" in the options, to no avail.

See bug 61544 which covers similar issues in the options dialog - I have uploaded some screenshots in a zip to that bug.
Comment 1 Adolfo Jayme 2013-03-06 11:33:15 UTC
Let's try to be more verbose when reporting bugs, OK?

OK, so I checked your screenshots in the other bug. Basically, you reduced the UI font in Ubuntu to... 7 or 6 (!!, how do you manage to work like that...), and the UI widgets don't scale down suitably, so it keeps looking nicely balanced and text doesn't get cut off in some places.

Am I right with my assessment of this bug report, or are there other things you want to point out?
Comment 2 Thomas van der Meulen 2013-06-21 08:45:21 UTC

*** This bug has been marked as a duplicate of bug 61544 ***