Download it now!
Bug 61920 - FORMATTING: Insert Y error bars
Summary: FORMATTING: Insert Y error bars
Status: RESOLVED DUPLICATE of bug 60253
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Linux (All)
: highest major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-06 21:42 UTC by leousa
Modified: 2013-03-10 01:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description leousa 2013-03-06 21:42:50 UTC
Problem description: After installing the new version today on Ubuntu 12.10 64 bits, some functionality in plotting scatter plots with Y error bars seems to be broken.

Steps to reproduce:
1. generate 3 random data comlums: e.g. Column A: 1, 2, 3; Column B: 2, 3, 4; Column C: 0.1, 0.2, 0.3.
2. Create Scatter plot.
3. Double click to select plot.
4. Open context menu with right click on data points and select Insert Y Error Bars
5. In the menu 'Error Category' select 'Cell range'.
6. In Parameters click on the icon to select cell range.
7. Nothing happens!!! I cannot select any cell range (e.g. column C) and the error bars are not plotted.

Current behavior: No Y error bars are plotted in custom cell range

Expected behavior: It should let us select a cell range with the mouse pointer, and then plot the Y errors accordingly.

Major functionality break up for me.
Thanks,

              
Operating System: Ubuntu
Version: 4.0.1.1 rc
Comment 1 leousa 2013-03-08 15:54:35 UTC
Updated to 4.0.1.2 and this bug is still present.
Anyone confirming? 
I am new in bugzilla and it is my first LO bug report, but as a scientist I consider this a major/high priority bug.

Thanks
Comment 2 Markus Mohrhard 2013-03-10 01:21:03 UTC

*** This bug has been marked as a duplicate of bug 60253 ***