Download it now!
Bug 61927 - Indentation is broken when using Bullets and Numbering and #items > 9
Summary: Indentation is broken when using Bullets and Numbering and #items > 9
Status: CLOSED DUPLICATE of bug 32781
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Impress-Bullet-Number
  Show dependency treegraph
 
Reported: 2013-03-07 00:32 UTC by Frédéric Buclin
Modified: 2013-04-18 22:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot describing the problem (200.92 KB, image/png)
2013-03-07 00:32 UTC, Frédéric Buclin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frédéric Buclin 2013-03-07 00:32:09 UTC
Created attachment 76064 [details]
screenshot describing the problem

See the screenshot for a better understanding of the problem: when there are more than 9 items in your list, and you selected a plan

 1.
   a)
     *
     *
     *

then the indentation since the 10th item is wrong. I can reproduce with a text document created with LibreOffice 3.x, and I can also reproduce with a new document I just created with LibreOffice 4.0.1.2 on Linux (see screenshot).

This is a pretty severe regression.
Comment 1 Regina Henschel 2013-04-18 22:38:37 UTC
Set Position and "Indent at" to at least 1,3cm.

*** This bug has been marked as a duplicate of bug 32781 ***