Download it now!
Bug 62233 - VIEWING: Shapes disappear when grouped
Summary: VIEWING: Shapes disappear when grouped
Status: RESOLVED DUPLICATE of bug 62617
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-12 13:43 UTC by Pericle Perazzo
Modified: 2013-05-03 14:03 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
A Draw file that exhibits the flaw (13.81 KB, application/vnd.oasis.opendocument.graphics)
2013-03-12 13:43 UTC, Pericle Perazzo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pericle Perazzo 2013-03-12 13:43:58 UTC
Created attachment 76404 [details]
A Draw file that exhibits the flaw

Sometimes shapes are not visualized if you group them. Which shapes are visualized and which not is quite at random.

If you click on the group they are showed for a second (with transparent colors).
If you ungroup them, they are showed correctly. If you group them again they disappear again.
The bug is quite reproducible. Attached you will find an ODG file that exhibits the flaw.

NOTE: The file was originally created with OpenOffice, then opened and saved again with LibreOffice. But this should not be an issue.

Thank you, bye! :)
Operating System: Windows 7
Version: 4.0.1.2 release
Comment 1 Thomas van der Meulen 2013-03-12 15:45:03 UTC
Thank you for reporthing thus bug,
I can reproduce this bug running LibreOffice 4.0.1.2.
Comment 2 David Tardon 2013-05-03 14:03:29 UTC

*** This bug has been marked as a duplicate of bug 62617 ***