Bug 62414 - SLIDESHOW: enhancement for Presenter Console
Summary: SLIDESHOW: enhancement for Presenter Console
Status: RESOLVED DUPLICATE of bug 33495
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-16 14:41 UTC by boicottms
Modified: 2013-04-25 14:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description boicottms 2013-03-16 14:41:03 UTC
Problem description: 
when I use Presenter Console I can't use other software on the "monitor" monitor
I would like to be able to use other software on my private view, hidden from the public (a calculator, a browser window - whatever), while the public still sees the slide on the projector screen.
I would then like to have the presenter consolle running inside a standard window (resizable, minimizable) instead of getting possess of the full screen.
Thank you
              
Operating System: Windows 7
Version: 4.1.0.0.alpha0+ Master
Comment 1 Joel Madero 2013-03-18 18:32:20 UTC
Sounds like a great idea.

Marking as:
New
Enhancement
Normal (seems very functional but not sure how many people even use console presentation, think it's quite low)
Comment 2 Samuel Mehrbrodt (CIB) 2013-04-25 14:57:10 UTC

*** This bug has been marked as a duplicate of bug 33495 ***