Download it now!
Bug 62569 - FORMATTING: copy formatting
Summary: FORMATTING: copy formatting
Status: RESOLVED DUPLICATE of bug 59029
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-20 18:44 UTC by debaerd
Modified: 2013-03-20 19:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description debaerd 2013-03-20 18:44:56 UTC
Problem description: 
When trying to copy formatting with the paintbrush between paragraphs, only character formatting is copied, no paragraph formatting

Steps to reproduce:
1. select paragraph
2. push paintbrush button
3. select target paragraph and release

Current behavior: only selected characters get this formatting, not the paragraph formatting

Expected behavior: also paragraph formatting is copied

              
Operating System: Windows XP
Version: 4.0.0.3 release
Comment 1 manj_k 2013-03-20 19:17:49 UTC
Thanks, already reported as 'Bug 59029 - Format Paintbrush default changed to paste character formatting'.

@debaerd@gmail.com
Please have a look at https://bugs.freedesktop.org/show_bug.cgi?id=59029#c5 .

*** This bug has been marked as a duplicate of bug 59029 ***