Bug Hunting Session
Bug 62580 - Screen turn off while presenting
Summary: Screen turn off while presenting
Status: RESOLVED DUPLICATE of bug 61421
Alias: None
Product: Impress Remote
Classification: Unclassified
Component: Android Remote App (show other bugs)
Version:
(earliest affected)
1.0.4
Hardware: ARM other
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-20 23:34 UTC by Adriano Afonso
Modified: 2015-02-13 19:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Phone info (21.45 KB, text/html)
2013-03-20 23:34 UTC, Adriano Afonso
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adriano Afonso 2013-03-20 23:34:08 UTC
Created attachment 76854 [details]
Phone info

With version 1.0.4 installed on my phone, It's working fine through Bluetooth whit Windows 7, but wile I'm presenting, the app should not allow the screen to turn off (like all the GPS apps). I always have to interrupt the presentation, turn on the device and unlock.
Attached is my phone info.
Comment 1 Petr Mladek 2013-03-21 13:45:04 UTC
This bug should be fixed in the version 1.0.5.

Thorsten, do you know when this version would be available? I still see only 1.0.4 in the "App Store".

*** This bug has been marked as a duplicate of bug 61421 ***
Comment 2 Thorsten Behrens (CIB) 2013-03-21 17:15:26 UTC
(In reply to comment #1)
> This bug should be fixed in the version 1.0.5.
> 
> Thorsten, do you know when this version would be available? I still see only
> 1.0.4 in the "App Store".
> 
Please grab version 1.0.5 from http://downloadarchive.documentfoundation.org/libreoffice/old/sdremote-1.0.5/playstore/ meanwhile - plan is to stick it to the PlayStore once 4.0.2 is final.
Comment 3 Robinson Tryon (qubit) 2015-02-13 19:34:58 UTC
Moving bug to (new) 'Impress Remote' product.