Bug Hunting Session
Bug 62598 - Splitting table will repeat heading, even if respective box was unchecked
Summary: Splitting table will repeat heading, even if respective box was unchecked
Status: RESOLVED DUPLICATE of bug 62670
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-21 15:49 UTC by claudia.zenker
Modified: 2013-04-17 17:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description claudia.zenker 2013-03-21 15:49:43 UTC
Before splitting table, I check table preferences, so that 'Repeat Heading' box in not checked. Then I click on Split Table and choose 'No Heading'. However, Writer will take the first table line of the concerning page over to the next page. When I check table preferences again, 'Repeat Heading' is still not active. So I have to remove the obsolete line manually.
Comment 1 Jorendc 2013-04-17 11:00:04 UTC
Mmh, look like you reported it first :-).

But, I have good news. It is fixed :-)!

Cecause I fixed it related to bug 62670 (and also mentioned that in my patch), I think it's easier to mark this older bug as a duplicate of a newer (fixed) bug (although you reported it first).

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 62670 ***
Comment 2 claudia.zenker 2013-04-17 17:09:07 UTC
pure bliss! cheers! :)