Bug Hunting Session
Bug 62600 - Can't open Excel-Files containing external links, receiving error, original cell content gone
Summary: Can't open Excel-Files containing external links, receiving error, original c...
Status: RESOLVED DUPLICATE of bug 60835
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-21 17:34 UTC by zgh47mk184
Modified: 2013-06-07 03:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zgh47mk184 2013-03-21 17:34:15 UTC
Hallo,

it seems that I can't import Excel-Files containing external links, e.g. to a 2nd worksheet. I'm receiving error 511 since Calc - of course - tries to calculate. I did not found a way to turn calculation off before the opening of worksheet. I tried Tools> Cell contents> AutoCalculate and unchecked the box, but it looks like this settings is only for current document and can be turned on only after loading it. I tried to find a way to deactivate autocalculation totally but had no luck. Since I could not turn off this error 511 I estimated this a bug, hope I'm right here... Any ideas?

best wishes 

Ulrich
Comment 1 Joel Madero 2013-05-29 21:21:49 UTC
I am relatively sure this is yet another duplicate of this bug so marking as such, if you disagree please set to unconfirmed and provide more details (as well as attachments that are relevant). 


Thanks!

*** This bug has been marked as a duplicate of bug 57738 ***
Comment 2 Markus Mohrhard 2013-06-07 03:40:36 UTC
If so it is one of Bug 60835

*** This bug has been marked as a duplicate of bug 60835 ***