Bug Hunting Session
Bug 62630 - FORMCONTROLS: GERMAN split table menue
Summary: FORMCONTROLS: GERMAN split table menue
Status: RESOLVED DUPLICATE of bug 62670
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-22 10:33 UTC by mybugs2libreoffice
Modified: 2013-03-25 17:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
split tabel dialog (27.05 KB, image/jpeg)
2013-03-22 10:33 UTC, mybugs2libreoffice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mybugs2libreoffice 2013-03-22 10:33:49 UTC
Created attachment 76900 [details]
split tabel dialog

The German menue

Split Table is working in the wrong order:

Split without heading is splitting with heading.
Operating System: Windows 7
Version: 4.0.1.2 release
Comment 1 Joel Madero 2013-03-25 17:19:38 UTC

*** This bug has been marked as a duplicate of bug 62670 ***
Comment 2 Joel Madero 2013-03-25 17:20:13 UTC
This one is slightly older but marked as dupe because the other one is more general (non German specific) plus has some reproducible steps.