Bug 62894 - REPORTBUILDER: Formula
Summary: REPORTBUILDER: Formula
Status: RESOLVED DUPLICATE of bug 58805
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-29 08:12 UTC by donyromy
Modified: 2013-04-13 06:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description donyromy 2013-03-29 08:12:16 UTC
Problem description: 

formula "=today()" does not work

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows 8
Version: 4.0.2.2 rc
Comment 1 Robert Großkopf 2013-03-29 18:28:11 UTC
Could this be the same bug as
https://bugs.freedesktop.org/show_bug.cgi?id=58805 ?
I can't test, because I have no Win-System.
Comment 2 Robert Großkopf 2013-04-13 06:36:14 UTC
No reaction. "=today()" doesn't work in pageheaders and pagefooters of a report with Windows-Systems. This is bug 58805.

*** This bug has been marked as a duplicate of bug 58805 ***