Download it now!
Bug 62934 - FILEOPEN .ods from 4.0.2.2 does not show CONDITIONAL FORMATTING, Style Pane empty
Summary: FILEOPEN .ods from 4.0.2.2 does not show CONDITIONAL FORMATTING, Style Pane e...
Status: RESOLVED DUPLICATE of bug 61339
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-03-30 10:25 UTC by Rainer Bielefeld Retired
Modified: 2013-04-15 01:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-03-30 10:25:44 UTC
Steps how to reproduce [Reproducible] with parallel Dev-installation of  "Version 4.1.0.0.alpha0+ (Build ID: 049ce78144650d92eb6bd73292868f73d37c901) TinderBox: Win-x86@6, Branch:master, Pull Time: 2013-03-29_23:59:42" ENGLISH UI / German Locale on German WIN7 Home Premium (64bit) with LODev/4 Masters User Profile:

1. Save Attachment 77203 [details] for Bug 62873
2. Open document from LibO Start center
   Expected: shows bold big numbers in row 10
   Actual: all "Standard" formatting, reason is empty "Apply Style" pane in
           dialog 'Format -> CF -> Condition' for cells D10, F10, H10

Regression, 4.0.2.2 and 3.6.6.1 show CF correctly.
Comment 1 Rainer Bielefeld Retired 2013-03-30 10:26:47 UTC
Also see "Bug 62933 - FILESAVE with invalid ODF 1.2 CONDITIONAL FORMATTING"
Comment 2 Rainer Bielefeld Retired 2013-03-30 11:01:37 UTC
Intolerance already [Reproducible] with linked sample document and Server Installation of "LibO  4.0.0.3   -  GERMAN UI / German Locale  [Build ID: 7545bee9c2a0782548772a21bc84a9dcc583b89)]"  {tinderbox: @6, pull time 2013-01-31 11:30(?)} on German WIN7 Home Premium (64bit) with separate  new User Profile ,

Same with Server-installation of Master " 3.7.0.0.alpha0+  – ENGLISH UI [Build ID: f2e622]" {tinderbox: Win-x86@16, pull time 2012-10-06 09:31:39} on German WIN7 Home Premium (64bit) UserInstallation=$SYSUSERCONFIG/LOdev/3
Comment 3 Jacques Guilleron 2013-03-30 12:13:11 UTC
Hi Rainer,

Attachment 77203 [details] is already without style format before saving.

Regards

Jacques Guilleron
Comment 4 Rainer Bielefeld Retired 2013-03-30 12:26:30 UTC
Hm, may be my mistake? In step 1 I better should have written DOWNLOAD (instead of save)  Att. ...

@Jacques Guilleron 
I reported that the  "Apply Style" pane in dialog 'Format -> CF -> Condition' for cells D10, F10, H10 is empty. So what did you want to tell?

Such a statement only helps if you additionally contribute exact information concerning your LibO Version, OS version and may be additional information concerning your test proceeding.
Comment 5 Jacques Guilleron 2013-03-30 13:09:46 UTC
Hi,

Sorry for the noise. I haven't the good version for test.

Regards,

Jacques Guilleron
Comment 6 Markus Mohrhard 2013-04-15 01:50:05 UTC

*** This bug has been marked as a duplicate of bug 61339 ***