Bug 63103 - FILESAVE: Freezing is not working
Summary: FILESAVE: Freezing is not working
Status: RESOLVED DUPLICATE of bug 49742
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Linux (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-04 05:58 UTC by Radhey
Modified: 2013-06-05 15:21 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Radhey 2013-04-04 05:58:28 UTC
Dear Team

When i freeze any row and save file. after saving again i open file then freezing is removed. 
Please help me to get the soluitons
Operating System: Ubuntu
Version: 4.0.0.3 release
Comment 1 A (Andy) 2013-04-06 14:23:25 UTC
not reproducible with LO 4.0.2.2 (Win7 Home, 64bit)

Could you please check it once more with the latest release of LO.
Comment 2 ign_christian 2013-05-07 13:27:18 UTC
This bug still happen from LO 3.5

Using LO 4.0.3.3 with Win 7 Home Premium 32 bit, this bug still exist.
Freeze function randomly not saved (especially on worksheet with many workbooks)

I have reported on Bug 62045 & still no response until now.
Comment 3 ign_christian 2013-05-09 08:56:25 UTC

*** This bug has been marked as a duplicate of bug 61060 ***
Comment 4 ign_christian 2013-06-05 15:21:30 UTC

*** This bug has been marked as a duplicate of bug 49742 ***