Bug Hunting Session
Bug 63178 - Validity drop-down box appears in new sheet when new sheet is created
Summary: Validity drop-down box appears in new sheet when new sheet is created
Status: RESOLVED DUPLICATE of bug 61623
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 89434 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-04-05 15:51 UTC by grofaty
Modified: 2015-04-30 20:18 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
validity_arrow_on_Sheet2.png (23.14 KB, image/png)
2013-04-05 15:51 UTC, grofaty
Details

Note You need to log in before you can comment on or make changes to this bug.
Description grofaty 2013-04-05 15:51:29 UTC
Created attachment 77493 [details]
validity_arrow_on_Sheet2.png

LibreOffice Calc v4.0.2.2 on Windows XP.
1. In Calc type in London in cell A1, Paris in cell A2.
2. Click in B1 cell and select Tools | Validity.
3. From default Criteria tab, from Allow drop-down box select Cell range.
4. Click in Source field and mark cells A1 to A2 and click OK button.
5. Click on "+" button at bottom next to Sheet1 tab to create a new sheet.
Problem: Drop-down validity arrow is displayed at B1 cell in NEW!!! sheet Sheet2.

Expected: Validity drop-down box should be sheet specific and should not appear in Sheet2.

Work-around: If I click on B1 cell and then to another cell like B2 then this drop-down box disappears.
Comment 1 A (Andy) 2013-04-05 21:18:34 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)
Comment 2 grofaty 2013-04-06 07:01:36 UTC
Also tested in LibreOffice 4.0.2.1 on Ubuntu 12.04. The same problem appears. So no operating system specific.
Comment 3 grofaty 2013-05-10 17:59:37 UTC
Retested in LibreOffice 4.0.3.3 on Windows XP. Problem still appears.

P.S. In bug report above, step 2. should be Data | Validity.
Comment 4 grofaty 2013-07-20 11:26:14 UTC
Retested in LibreOffice 4.0.4.2 on Windows XP. Problem still appears.
Comment 5 grofaty 2013-07-29 11:01:15 UTC
Retested in LibreOffice 4.1.0.4 on Ubuntu 12.04. Problem still appears.
Comment 6 grofaty 2013-08-23 17:14:01 UTC
Retested in LibreOffice 4.0.5.2 on Windows XP. Problem still appears.
Comment 7 grofaty 2015-01-06 13:03:35 UTC
Retested in LibreOffice 4.3.5.2 on Windows 7. Problem still appears.
Comment 8 raal 2015-02-17 16:19:38 UTC
*** Bug 89434 has been marked as a duplicate of this bug. ***
Comment 9 raal 2015-04-30 20:18:06 UTC

*** This bug has been marked as a duplicate of bug 61623 ***