Download it now!
Bug 63231 - : Wrong Calc: 0^0 = Indeterminate (Math Error) Not 1 or 0
Summary: : Wrong Calc: 0^0 = Indeterminate (Math Error) Not 1 or 0
Status: RESOLVED DUPLICATE of bug 60716
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-07 13:53 UTC by acer.aspire.one.110
Modified: 2013-04-07 14:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description acer.aspire.one.110 2013-04-07 13:53:13 UTC
Problem description:
0^0 = Indeterminate
FE: Excel shows error

Steps to reproduce:
In Calc:
1. Input: =0^0
2. Enter
3. See wrong result

Current behavior:
1

Expected behavior:
Math Error (Indeterminate)

PS:
It's very common error in programms.
Operating System: All
Version: 3.5.7.2 release
Comment 1 Arnaud Versini 2013-04-07 14:23:04 UTC
Than you for the report, please read bug 60716 to know why I'm closing this bug.

*** This bug has been marked as a duplicate of bug 60716 ***