Bug 63252 - UI: In RTL sheet wrong position for comment
Summary: UI: In RTL sheet wrong position for comment
Status: RESOLVED DUPLICATE of bug 63323
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-08 08:59 UTC by Faisal Menawer
Modified: 2013-11-20 14:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot for the bug (10.23 KB, image/png)
2013-04-08 08:59 UTC, Faisal Menawer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Faisal Menawer 2013-04-08 08:59:53 UTC
Created attachment 77579 [details]
Screenshot for the bug

steps to reproduce:

1- open new sheet.
2- change the sheet to be RTL(Right To Left).
3- try to insert comment to cell other than the A column.


Current behavior:
the comment are pointing on wrong cell.

Expected behavior:
the comment are pointing on the selected cell.
Comment 1 Urmas 2013-04-08 14:49:25 UTC
Confirmed with master: the comment box for cell RXCY is attached to RXC(Y*3) instead.
Comment 2 Urmas 2013-04-10 03:53:08 UTC
*** Bug 63323 has been marked as a duplicate of this bug. ***
Comment 3 Lior Kaplan 2013-04-10 06:06:36 UTC

*** This bug has been marked as a duplicate of bug 63323 ***