Bug 63348 - Toolbar dropdown menus button not perfectly following personas theming
Summary: Toolbar dropdown menus button not perfectly following personas theming
Status: RESOLVED DUPLICATE of bug 51047
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.2.1 rc
Hardware: x86-64 (AMD64) All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-10 00:42 UTC by olof
Modified: 2013-11-20 18:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Image to further clarify. (4.57 KB, image/png)
2013-04-10 00:42 UTC, olof
Details
Image to further clarify (4.57 KB, image/png)
2013-04-10 00:43 UTC, olof
Details

Note You need to log in before you can comment on or make changes to this bug.
Description olof 2013-04-10 00:42:02 UTC
Created attachment 77710 [details]
Image to further clarify.

In any libreoffice program the toolbar dropdown menus buttons top, right and bottom side does not get the same colour as the theme applied. 

One example:
using Writer, looking at "apply style", "font name" and "font size".
Apply a dark theme.
Observe how each dropdown box will have a slight white box around them on its right hand part, on the sides of the button to click to expand the menu.

See the red arrow in the picture attached.

Expected behaviour:
the small area surrounding the button to also adhere to the personas theme.
Comment 1 olof 2013-04-10 00:43:20 UTC
Created attachment 77711 [details]
Image to further clarify
Comment 2 Adolfo Jayme Barrientos 2013-05-06 02:52:18 UTC

*** This bug has been marked as a duplicate of bug 51047 ***