Bug 63523 - UI RTL: In Math the elements window are moving to top when selecting the elements
Summary: UI RTL: In Math the elements window are moving to top when selecting the elem...
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: RTL-CTL
  Show dependency treegraph
 
Reported: 2013-04-14 11:37 UTC by Faisal Menawer
Modified: 2015-08-13 14:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Test-Screenshot (125.59 KB, image/gif)
2013-04-14 11:40 UTC, Faisal Menawer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Faisal Menawer 2013-04-14 11:37:39 UTC
Steps to reproduce:
1-open formula with RTL(Right To Left) UI.
2-move the elements window to the middle.
3-select an element from the window.

Current behavior:
the elements window are moving to top.

Expected behavior:
the elements window stay in same place after the select.
Comment 1 Faisal Menawer 2013-04-14 11:40:55 UTC
Created attachment 77945 [details]
Test-Screenshot
Comment 2 Arnaud Versini 2013-04-15 18:21:13 UTC
Confirmed on Ubuntu 64 and 4.0.3, now I'm trying to restore French language !
Comment 3 Arnaud Versini 2013-04-15 18:47:28 UTC
(In reply to comment #2)
> Confirmed on Ubuntu 64 and 4.0.3, now I'm trying to restore French language !

4.0.2 in fact, sorry
Comment 4 Arnaud Versini 2013-04-15 18:48:37 UTC
I changed the version to the oldest I can confirm, this is why I changed 4.1.0 to 4.0.2 , thanks  Faisal Menawer for the report.
Comment 5 QA Administrators 2015-03-04 02:18:04 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 6 Faisal Menawer 2015-03-04 10:47:57 UTC
the bug still reproduced
i use Libreoffice Version: 4.5.0.0.alpha0+
on Linux mint 17 cinnamon 64-bit
Comment 7 Adolfo Jayme 2015-08-13 14:07:45 UTC
This bug is now obsolete as we have removed that floating panel.