Download it now!
Bug 63541 - Writer doesn't print cell border grids if the cell contains math formula
Summary: Writer doesn't print cell border grids if the cell contains math formula
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-15 08:11 UTC by Dezso Horvath
Modified: 2013-11-20 18:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample Writer table with math formula in one cell (11.16 KB, application/vnd.oasis.opendocument.text)
2013-04-15 08:11 UTC, Dezso Horvath
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dezso Horvath 2013-04-15 08:11:42 UTC
Created attachment 77977 [details]
Sample Writer table with math formula in one cell

Windows 7 Hungarian
Writer - Hungarian

Table cell grids appear on the screen in print view, however they dont' print at all if a cell contains mathematical formula for instance: H/K criated by the formula editor. The cell contents printed well even the formula itself.
Comment 1 Rainer Bielefeld Retired 2013-04-16 16:52:35 UTC
Looks similar to "Bug 62261 - PRINTING: Draw objects won't print if formula is inserted in the same page"

Probably a DUP of ""Bug 60280 PRINTING of TABLE borders, borders around paragraphs and footer, some graphic elements suppressed by OLE objects in document" or one of the related ones."

*** This bug has been marked as a duplicate of bug 60280 ***
Comment 2 Dezso Horvath 2013-04-16 18:41:04 UTC
Sorry for not realizing that the problem is related to draw objects in general. This is very likely the duplicate of the former bug.