Bug 63556 - Unintended changes of table formatting
Summary: Unintended changes of table formatting
Status: RESOLVED DUPLICATE of bug 62224
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.6.2 release
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-15 13:24 UTC by bellgardt
Modified: 2013-11-20 18:38 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Document showing tabel formatting changes (19.99 KB, application/vnd.oasis.opendocument.presentation)
2013-04-15 13:24 UTC, bellgardt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bellgardt 2013-04-15 13:24:58 UTC
Created attachment 77993 [details]
Document showing tabel formatting changes

A new table is created in Impress and some text entered into the cells.
Then the table formatting dialog is opened for a cell (right-click > table...) and either left with cancel or with ok (nothing was changed in the dialog!). After that the text-to-border-spacing changes instead of remaining unchanged!

Repeating the same a second time with OK changes the border style in addition (the white border disappears).

This bug was found in the final Version 3.6.6.2 (Build ID: f969faf).

A sample file is included for demonstration.
Comment 1 ign_christian 2013-06-08 11:11:16 UTC
Looks similar to Bug 62224.

Please REOPENED if any different behavior

*** This bug has been marked as a duplicate of bug 62224 ***