Bug Hunting Session
Bug 63584 - : Set trendline through origin
Summary: : Set trendline through origin
Status: RESOLVED DUPLICATE of bug 40314
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-16 05:33 UTC by JMGG
Modified: 2013-11-25 17:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JMGG 2013-04-16 05:33:25 UTC
Problem description: In MS Excel, there is an option to force the trendline of a graph through the origin. Currently there is no option to do so in Libreoffice Calc.

Steps to reproduce:
1. Make a graph.
2. Insert a trendline.

Current behavior: No option to force line through the origin.

Expected behavior: Have an option to force the line through the origin.

              
Operating System: All
Version: unspecified
Comment 1 Andras Timar 2013-04-18 20:01:55 UTC
Confirmed.
Comment 2 Tomaz Vajngerl 2013-11-25 17:34:28 UTC

*** This bug has been marked as a duplicate of bug 40314 ***