Download it now!
Bug 63835 - CONFIGURATION: personalization
Summary: CONFIGURATION: personalization
Status: RESOLVED DUPLICATE of bug 63498
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-23 10:09 UTC by f30cb0e8
Modified: 2013-04-23 10:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
adress url is correct. no response. (165.55 KB, image/jpeg)
2013-04-23 10:09 UTC, f30cb0e8
Details

Note You need to log in before you can comment on or make changes to this bug.
Description f30cb0e8 2013-04-23 10:09:00 UTC
Created attachment 78365 [details]
adress url is correct. no response.

Problem description: personalization with mozilla firefox personas not working on polish site >>> https://addons.mozilla.org/pl/firefox/themes/   <<<

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:button "OK" not reacting

Expected behavior:change of persona skin

              
Operating System: Windows XP
Version: 4.0.2.2 release
Comment 1 Thomas van der Meulen 2013-04-23 10:16:16 UTC
Thank you for your bug report, This bug has been reported and fixed in LibreOffice 4.0.4 

I will set it as a Duplicate

*** This bug has been marked as a duplicate of bug 63498 ***