Bug 63970 - FILESAVE: Option not saved (sorry my english)
Summary: FILESAVE: Option not saved (sorry my english)
Status: RESOLVED DUPLICATE of bug 39907
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.3.1 rc
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-26 17:54 UTC by kuko
Modified: 2013-07-03 18:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kuko 2013-04-26 17:54:55 UTC
Problem description: When I insert a "Basic Form -> Square" and modify "Position And Size -> Corner Radio", the corner get rounded. But when a close the document and reopen it, the modification has lost.

Steps to reproduce:
1. Insert a "Basic Form -> Square"
2. Modify "Position And Size -> Corner Radio"
3. Save and Close the document
4. Open the document

Current behavior:
The modifications to the corner radio are lost.

Expected behavior:
Modifications to the corner radio don't lose.

              
Operating System: Linux (Other)
Version: 4.0.3.1 rc
Comment 1 Thomas van der Meulen [retired] 2013-04-27 09:30:37 UTC
Hello Kuko, thank you for your bug report, I can confirm this bug. 
but it is already repoorted in Draw so I will markt this bug as a Duplicate of bug 63521.

*** This bug has been marked as a duplicate of bug 63521 ***
Comment 2 Regina Henschel 2013-07-03 18:35:05 UTC

*** This bug has been marked as a duplicate of bug 39907 ***