Download it now!
Bug 64243 - TABLE: printing border of a table
Summary: TABLE: printing border of a table
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-05 16:11 UTC by Jürgen Keitel
Modified: 2013-05-13 07:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
a odt-sample and a photograph of the print (132.56 KB, application/x-zip-compressed)
2013-05-05 16:11 UTC, Jürgen Keitel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jürgen Keitel 2013-05-05 16:11:17 UTC
Created attachment 78886 [details]
a odt-sample and a photograph of the print

Problem description: 

Steps to reproduce:
1. printing a table

Current behavior:
1. Since V4.0: On my epson bx300F the border of a table is 'out of range'.
i.e. Displayed on the monitor the border is OK, In a pdf-export it's OK. But the Printout has a "border" thats strechted by factor 2,5; so it doesn't fit at all.
and 
2. bitmaps are not printed too

Expected behavior:
...
              
Operating System: Windows 7
Version: 4.0.0.3 release
Comment 1 Thomas van der Meulen 2013-05-09 15:41:38 UTC
Hello Jürgen, I have tested it with LibreOffice 4.0.3.3 on a Windows 7 machine with pdfforge.org and it gives the correct printout. after that is tested again with version 4.0.2.2 on a other Windows 7 pc and pdfforge.org. and I sow the bug. 

I think because it workes on 4.0.3.3 because of the fix for bug 60280 on version 4.0.3. I recomment updating to version 4.0.3.3 that came out and check of the bug is fixed for you. if it doesn't fix your problem  please let me know and set the status to unconfirmed.

*** This bug has been marked as a duplicate of bug 60280 ***
Comment 2 Jürgen Keitel 2013-05-09 20:07:55 UTC
Hi,
you're right it's fixed now, thank you.
LG
Jürgen Keitel


-------- Original-Nachricht --------
Betreff: 	[Bug 64243] TABLE: printing border of a table
Datum: 	Thu, 09 May 2013 15:41:38 +0000
Von: 	bugzilla-daemon@freedesktop.org
An: 	juekei@gmx.de



Thomas van der Meulen <mailto:pje335@hotmail.com> changed bug 64243 
<https://bugs.freedesktop.org/show_bug.cgi?id=64243>
What 	Removed 	Added
Status 	UNCONFIRMED 	RESOLVED
Resolution 	--- 	DUPLICATE

*Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=64243#c1> on 
bug 64243 <https://bugs.freedesktop.org/show_bug.cgi?id=64243> from 
Thomas van der Meulen <mailto:pje335@hotmail.com> *

Hello Jürgen, I have tested it with LibreOffice 4.0.3.3 on a Windows 7 machine
with pdfforge.org and it gives the correct printout. after that is tested again
with version 4.0.2.2 on a other Windows 7 pc and pdfforge.org. and I sow the
bug.

I think because it workes on 4.0.3.3 because of the fix forbug 60280  <show_bug.cgi?id=60280>  on
version 4.0.3. I recomment updating to version 4.0.3.3 that came out and check
of the bug is fixed for you. if it doesn't fix your problem  please let me know
and set the status to unconfirmed.

*** This bug has been marked as a duplicate ofbug 60280  <show_bug.cgi?id=60280>  ***

------------------------------------------------------------------------
You are receiving this mail because:

  * You reported the bug.
Comment 3 Thomas van der Meulen 2013-05-13 07:02:02 UTC
*** Bug 64492 has been marked as a duplicate of this bug. ***