Download it now!
Bug 64492 - PRINTING: Printing does not show chart curves
Summary: PRINTING: Printing does not show chart curves
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-12 14:17 UTC by mattias.servos
Modified: 2013-05-13 07:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
picture shows printed page, curves are missing (2.11 MB, image/jpeg)
2013-05-12 14:17 UTC, mattias.servos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mattias.servos 2013-05-12 14:17:58 UTC
Created attachment 79197 [details]
picture shows printed page, curves are missing

Problem description: 

When trying to print a text document including a chart, the curve inside the chart is not printed


Current way to solve problem:

Export to .pdf, print pdf document

              
Operating System: Windows 7
Version: 4.0.2.2 release
Comment 1 Thomas van der Meulen 2013-05-13 07:02:02 UTC
Hello Mattias, This is maby a dulicate of bug fdo#64243 with was fixed in version 4.0.3.3. I recomment you updating to version 4.0.3.3  (www.libreoffice.org/download) and test this bug again. If it isn't fixed for you let me know and please attach a file that I can test it.

*** This bug has been marked as a duplicate of bug 64243 ***
Comment 2 Thomas van der Meulen 2013-05-13 07:03:02 UTC
ow duplicate of bug fdo#60280 and not 64243.

*** This bug has been marked as a duplicate of bug 60280 ***