Download it now!
Bug 64271 - PRINTING: Area down the page is covered when text box on page & head area is displaced; appears halfway down the page
Summary: PRINTING: Area down the page is covered when text box on page & head area is ...
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 64269 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-05-06 09:06 UTC by Peter G. Bouillon
Modified: 2013-05-13 07:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
ZIP file containing two files: (a) test-druckfehler.odt (b) test-druckfehler.pdf See long description (85.61 KB, application/x-zip)
2013-05-06 09:06 UTC, Peter G. Bouillon
Details
Scan of second page printed on a Deskjet 3050 J610 (90.10 KB, image/jpeg)
2013-05-06 16:42 UTC, Peter G. Bouillon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter G. Bouillon 2013-05-06 09:06:43 UTC
Created attachment 78911 [details]
ZIP file containing two files: (a) test-druckfehler.odt (b) test-druckfehler.pdf See long description

Problem description: 
Lower right quarter of the second page is covered by a white rectangle(?) - problem goes away when the text box in the top left corner of the second page is removed.

Please note: This problem does not appear in the editor window; it only shows up when the document is PRINTED

Steps to reproduce:
Open attached document test-druckfehler.odt in Writer. Print document. See second page. 

Current behavior:
See document test-druckfehler.pdf (which was generated by the PDF printer "FreePDF", I did NOT use the PDF generation facility of LibreOffice). Problem area marked in red.

Expected behavior:
Text legible in lower right quarter of the page.
Operating System: Windows 7
Version: 4.0.2.2 release
Comment 1 Thomas van der Meulen 2013-05-06 15:45:04 UTC
Hello Peter, 
Thank you for your bug report, I can't reporduce this bug running LibreOffice 4.0.3.1 on mac osx 10.8.3. 

I have printed it out on my HP Photosmart 5510 but is was printed just like it should be. maby this bug is in FreePDF and not LibreOffice.
Comment 2 Peter G. Bouillon 2013-05-06 15:54:46 UTC
(In reply to comment #1)
> I have printed it out on my HP Photosmart 5510 but is was printed just like
> it should be. maby this bug is in FreePDF and not LibreOffice.

Hi, thanks for the fast turnaround - this is excellent service!

I just confirmed that the error will also show up when printing on a Kyocera FS 1030D. This gives me a paper hardcopy, but that copy looks just like the PDF that I've sent (displaced horizontal rule; lower right quarter left white).

So this might be a Windows specific problem or perhaps a problem that only shows up when LibreOffice prepares documents for certain printers but not for others.

I'm not aware of any problems with my printer installation; all my other print jobs print just fine.
Comment 3 Peter G. Bouillon 2013-05-06 16:42:48 UTC
Created attachment 78935 [details]
Scan of second page printed on a Deskjet 3050 J610

Just confirmed that this bug will also show up when printed on a DeskJet 3050-J610. In this case, the problem is worse (highlighted in red).
Comment 4 Peter G. Bouillon 2013-05-06 17:04:54 UTC
(In reply to comment #3)
Installed LibreOffice completely from scratch on a different machine that has Windows XP. Printed hardcopy on my Deskjet 3050. Problem showed up again.
Comment 5 Thomas van der Meulen 2013-05-09 14:57:33 UTC
Hello Peter, I have tested it again with LibreOffice 4.0.3.3 on a Windows 7 machine with the same printer but is still gives the correct printout. after that is tested again with version 4.0.2.2 on a other Windows 7 pc. and sow the bug. 

I recomment updating to version 4.0.3.3 that came out and check of the bug is fixed for you. if it is please set the status to"resolved" "worksforme" if not please let me know.
Comment 6 Thomas van der Meulen 2013-05-09 15:10:40 UTC
*** Bug 64269 has been marked as a duplicate of this bug. ***
Comment 7 Thomas van der Meulen 2013-05-09 15:12:48 UTC
Please also test bug 64269(with i marked as a duplicate and changed the titel) is that is also fixed with 4.0.3 for me it is.
Comment 8 Peter G. Bouillon 2013-05-09 16:43:08 UTC
Confirming that the bug has disappeared in ver. 4.0.3.3 (this pertains to both bugs #64271 and #64269).

Thanks a lot for the fast turnaround; I'm impressed!
Comment 9 Thomas van der Meulen 2013-05-13 07:03:35 UTC

*** This bug has been marked as a duplicate of bug 60280 ***