Bug 64460 - SVG image striped lines are rendered incorrect
Summary: SVG image striped lines are rendered incorrect
Status: RESOLVED DUPLICATE of bug 47446
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
(See in Summary)
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 62284
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-11 11:32 UTC by ilikebigbugs
Modified: 2016-02-23 16:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
image showing the behavior (28.71 KB, image/png)
2013-05-11 11:32 UTC, ilikebigbugs
Details
file from Bug 62284 (48.16 KB, image/svg+xml)
2013-05-11 11:33 UTC, ilikebigbugs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ilikebigbugs 2013-05-11 11:32:28 UTC
Created attachment 79144 [details]
image showing the behavior

XP, LO Version 4.0.4.0+

Insert->Picture->From File
short line segments are too thick and look different although created the same way??
when you zoom in and out a lot, sometimes the lines become thinner/thicker
Comment 1 ilikebigbugs 2013-05-11 11:33:13 UTC
Created attachment 79145 [details]
file from Bug 62284
Comment 2 Jorendc 2013-05-22 17:49:53 UTC
I can reproduce this using Linux Mint 15 x64 with LibreOffice 4.0.3.3. Although I only can reproduce the fact the striped line is rendered as one big line, not like "stretched" dots.

Using Version: 4.2.0.0.alpha0+ Build ID: 66c315bcf2b78c4928d1e436d1a853f58f4cccd  I can reproduce the same behavior as I mention: one long stripe.
Comment 3 Jorendc 2013-05-22 17:55:46 UTC
With my results it looks like a duplicate of Bug 47446. If that bug is fixed and you can still reproduce this behavior, please REOPEN this bug.

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 47446 ***
Comment 4 Regina Henschel 2016-02-23 16:42:10 UTC
Issue 47446 is about missing markers and therefore this is not a duplicate.

The dashes are imported well in LO 5.2.

Current file open svg errors will not be fixed now, because it is intended to use the same method for file open as for import. Please test file open issues again, after the change had been made in core.