Download it now!
Bug 64497 - UI: Unable to use Firefox Personas in Ubuntu & Kubuntu
Summary: UI: Unable to use Firefox Personas in Ubuntu & Kubuntu
Status: RESOLVED DUPLICATE of bug 63498
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-12 15:56 UTC by goldfish
Modified: 2013-05-20 06:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description goldfish 2013-05-12 15:56:01 UTC
Problem description: Can not Theme the UI by using Firefox Personas

Steps to reproduce:
1. Tools → Options → Personalization → Select Persona → for example paste: https://addons.mozilla.org/en-US/firefox/addon/blue-firefox-frog/

2. Click OK yet there is no change. The error prevents LibreOffice to get the new theme.

3. ....

Current behavior: The desired new theme is not installed.

Expected behavior: Wanted the new theme to be installed.

              
Operating System: Ubuntu
Version: 4.0.2.2 release
Comment 1 Thomas van der Meulen 2013-05-12 16:09:07 UTC
Hello, this bug is known and fixed in version 4.0.3 if you update your LibreOffice  to version 4.0.3 it will work again.

*** This bug has been marked as a duplicate of bug 63498 ***
Comment 2 goldfish 2013-05-20 06:20:26 UTC
Thank you Thomas.