Download it now!
Bug 64572 - FILEOPEN: Spreadsheet cut the long html file when opening
Summary: FILEOPEN: Spreadsheet cut the long html file when opening
Status: RESOLVED DUPLICATE of bug 35756
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Vladimir
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-14 07:00 UTC by Vladimir
Modified: 2013-11-21 13:32 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
HTML document that I open (2.82 MB, text/html)
2013-05-15 05:32 UTC, Vladimir
Details
screen shot (164.66 KB, image/jpeg)
2013-05-15 05:35 UTC, Vladimir
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir 2013-05-14 07:00:28 UTC
Problem description: 
Spreadsheet cut the long html file when opening
Steps to reproduce:
1. I open a long html document.

Current behavior:
spreadsheet displays 33695 rows
Expected behavior:
spreadsheet displays 44734 rows
              
Operating System: Windows 7
Version: unspecified
Comment 1 ign_christian 2013-05-14 07:23:21 UTC
Could you attach sample file & brief description about how to reproduce?

Please mention what LO version you're using.
Comment 2 Vladimir 2013-05-15 05:32:35 UTC
Created attachment 79322 [details]
HTML document that I open

My version LO 4.0.3.3
Comment 3 Vladimir 2013-05-15 05:35:44 UTC
Created attachment 79323 [details]
screen shot
Comment 4 ign_christian 2013-05-15 08:16:21 UTC
Hi Vladimir

I mean source data: web link or doc file? So we can compare what is expected & what is should not be happen.

Indeed if we open your html file attached we see it's only displays 33695 rows. But from where we know it should be 44734 rows?
Comment 5 Vladimir 2013-05-15 13:02:07 UTC
I opened it in MS Excel , and there saw 44734 rows
Comment 6 ign_christian 2013-05-15 15:49:04 UTC
Set status to NEW -> because I can't set to UNCONFIRMED

Need confirmation from other MS Office user.
Comment 7 Vladimir 2013-05-29 05:58:40 UTC
I tried it in the LO 4.1.0.0.beta1+Build ID:670ff6a6d2f39754fb9a39b6cd0757b4ffa3913 and I see here that it works correctly.
Comment 8 ign_christian 2013-05-31 09:10:56 UTC

*** This bug has been marked as a duplicate of bug 35756 ***