Bug 64757 - [Regression since 4.0] 3D Image is rotated
Summary: [Regression since 4.0] 3D Image is rotated
Status: RESOLVED DUPLICATE of bug 62402
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-19 10:30 UTC by Xisco Faulí
Modified: 2013-11-21 15:49 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
3D image (17.50 KB, application/vnd.ms-powerpoint)
2013-05-19 10:30 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2013-05-19 10:30:58 UTC
Created attachment 79516 [details]
3D image

Open the attached file and compare the 3D image with Libreoffice 4.0.3 or PowerPoint. The body of the doll is rotated 90 degrees to the right in Master ( 7d2c9ac5c12232c15d21ee83387c31847553de80 )
Comment 1 Jorendc 2013-05-19 12:36:49 UTC
Hi Xisco,

Thanks for reporting. This bug is as far I can see a duplicate of Bug 62971, which is marked as duplicate by Markus of bug 62402.

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 62402 ***