Bug 64763 - EDITING: No actualisation of changes in fields in an re-opend file wich was created from an .ott-file
Summary: EDITING: No actualisation of changes in fields in an re-opend file wich was c...
Status: RESOLVED DUPLICATE of bug 64432
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-05-19 16:06 UTC by birquito
Modified: 2013-05-20 13:05 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
It is a file created from an .ott built in 2012 with a former version of LO. Macros are included. (24.14 KB, application/vnd.oasis.opendocument.text)
2013-05-19 16:06 UTC, birquito
Details

Note You need to log in before you can comment on or make changes to this bug.
Description birquito 2013-05-19 16:06:39 UTC
Created attachment 79529 [details]
It is a file created from an .ott built in 2012 with a former version of LO. Macros are included.

Problem description: 

Steps to reproduce:
1. Open a file wich was created from an self-designed .ott with fields, e.g. the attached one.
2. Change a field.
3. no changes are shown. If I print the document, the changes will be printed as NOT shown - so the changes were done but to to be seen on display. 

Current behavior: Changes are not shown automaticaly anymore. Only after hiting "Strg+F9" ("Crtl+F9") twice.

Expected behavior: Changes should be shown after clicking "OK" in the dialog.

If it's not a bug, but an newly intented behaviour: it's not very usefull - exspecially for the working process. Please change it back to previous state.

May be my English is not god enough to desribe the problem understandable - sorry for that.
              
Operating System: Windows 7
Version: 4.0.3.3 release
Last worked in: 3.5.7.2 release
Comment 1 birquito 2013-05-19 16:17:05 UTC
see this bug: Bug 64432 - EDITING: Fields in protected documents (edit) 

Sorry, I did not see this earlier.
Comment 2 ign_christian 2013-05-20 02:52:53 UTC
This issue already ASSIGNED ?

I can confirm that changes not shown after clicking OK. But it can be seen with Page Preview, after that changes shown on document.

Tested on LO 4.0.3.3 (Win7 32bit)
Comment 3 ign_christian 2013-05-20 13:05:16 UTC
Please reopen this bug if you think there is a different issue.

*** This bug has been marked as a duplicate of bug 64432 ***