Bug 64901 - Impress-FORMATTING: Cannot edit bullets and numbering in the slide master
Summary: Impress-FORMATTING: Cannot edit bullets and numbering in the slide master
Status: RESOLVED DUPLICATE of bug 56759
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: All Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-23 09:29 UTC by Strahinja Lukić
Modified: 2013-06-23 04:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Strahinja Lukić 2013-05-23 09:29:25 UTC
Editing bullets/numbering i the master view of a presentation template has no effect.

Steps to reproduce:
- Open a LibreOffice presentation (.odp) or presentation template (.otp)
- View -> Master -> Slide Master
- Format -> Bullets and numbering
- Make any changes to Level 1 bulleting/numbering and click "OK"

Current behaviour: Changes to bullets and numbering are lost, the bulleting in the master slide and all new slides looks as before

Expected behaviour: Changes to bullets and numbering visible in the master slide, as well as in all slides based on this master
Comment 1 ign_christian 2013-05-28 05:58:08 UTC
Same as Bug 56759 or Bug 38102 ?
Comment 2 Joel Madero 2013-06-23 04:42:29 UTC
Almost surely a dupe of bug 56759 - although the steps here were so much clearer and simpler to follow. 

Marking as a dupe


+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage and join us on freenode at #libreoffice-qa

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material

*** This bug has been marked as a duplicate of bug 56759 ***