Bug 64995 - Area button in toolbar result in crash
Summary: Area button in toolbar result in crash
Status: RESOLVED DUPLICATE of bug 65022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta1
Hardware: Other Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-05-26 09:42 UTC by Jorendc
Modified: 2013-05-27 14:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jorendc 2013-05-26 09:42:43 UTC
Hi,

As far I can see this is a Windows (7) only bug. I tested the same using Mac OSX 10.8.3 , but no crash.

Tested using LibreOffice 4.1.0 beta 1, Windows 7 x64

* Open Impress
* Click on the 'Area' button in the toolbar (located between the color selectors)

Result: crash

Going to Format > Area doesn't result in a crash. Therefore I mark it as an UI bug right now. Maybe this has to be changed later.
Comment 1 Thomas van der Meulen 2013-05-26 10:06:53 UTC
Hello Joren, Thank you for your bug report I canrepoduce this bug running Version: 4.1.0.0.beta1
Build ID: 5271b34bec742e190e2fe5a7dadb7334a705b54
on Windows 7 x64
Comment 2 Jorendc 2013-05-27 14:20:35 UTC
This one is fixed, can not reproduce it anymore using  libreoffice-4-1~2013-05-27_07.07.10_LibreOfficeDev_4.1.0.0.alpha1_Win_x86_archive.zip  ( http://dev-builds.libreoffice.org/daily/libreoffice-4-1/Win-x86@6/ )

So, most probably a dupe of 65022

*** This bug has been marked as a duplicate of bug 65022 ***