Bug 65041 - CONFIGURATION: desktop-integration
Summary: CONFIGURATION: desktop-integration
Status: RESOLVED DUPLICATE of bug 64707
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta1
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-27 14:56 UTC by Flavio
Modified: 2013-05-28 13:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Flavio 2013-05-27 14:56:53 UTC
Problem description: on the installation, desktop-integration not present

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Ubuntu
Version: 4.1.0.0.beta1
Comment 1 Thomas van der Meulen 2013-05-27 15:44:05 UTC
I can confirm this bug on ubuntu 13.10.
Comment 2 Björn Michaelsen 2013-05-27 16:16:27 UTC
use PPA builds to have modern features like unity integration.
Comment 3 Jorendc 2013-05-27 16:20:58 UTC
Thanks Björn!

@Flavio: as our Ubuntu expert said: use the ppa-versions instead. I don't want to promise anything, but I heard one will be released soon (days/weeks). So, patience is the solution for this bug report.

Marking it as CLOSED WONTFIX
Comment 4 Jorendc 2013-05-28 13:03:21 UTC

*** This bug has been marked as a duplicate of bug 64707 ***