Bug 65211 - RPM based installation does not create desktop menus [regression]
Summary: RPM based installation does not create desktop menus [regression]
Status: RESOLVED DUPLICATE of bug 64707
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta1
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-31 12:46 UTC by Clemens Eisserer
Modified: 2013-05-31 15:57 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Clemens Eisserer 2013-05-31 12:46:55 UTC
When installing the LibreOffice 4.1b1 RPM packages on my machrine running fedora-19b1, menu entries for the XFCE environment are not generated.

This is a regression, when I install Libreoffice-4.0.3.3 including the *-freedesktop-menus package, entries for Libreoffice are generated in the "Office" menu.
Comment 1 Clemens Eisserer 2013-05-31 12:48:22 UTC
These are the messages printed out during installing the menu package (the error messages appear also when installing the 4.0.3.3 package which worked):

Downloading packages:
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : libreofficedev4.1-freedesktop-menus-4.1.0-0.noarch           1/1 
mkdir: cannot create directory ‘/usr/share/icons/hicolor/icon-theme.cache’: Not a directory
mkdir: cannot create directory ‘/usr/share/icons/hicolor/index.theme’: Not a directory
/bin/gtk-update-icon-cache
/bin/gtk-update-icon-cache
/bin/update-desktop-database
/bin/update-desktop-database
  Verifying  : libreofficedev4.1-freedesktop-menus-4.1.0-0.noarch           1/1 

Installed:
  libreofficedev4.1-freedesktop-menus.noarch 0:4.1.0-0
Comment 2 Jorendc 2013-05-31 15:56:36 UTC
Especially see https://bugs.freedesktop.org/show_bug.cgi?id=64707#c6 :-).

Kind regards and thanks for reporting though!
Joren

*** This bug has been marked as a duplicate of bug 64707 ***
Comment 3 Clemens Eisserer 2013-05-31 15:57:52 UTC
Thanks :) (sorry for filing a duplicate)