Bug 65227 - LibreOffice > Settings > Load/Save > General content in window is cut off
Summary: LibreOffice > Settings > Load/Save > General content in window is cut off
Status: RESOLVED DUPLICATE of bug 61544
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta1
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-01 07:33 UTC by retired
Modified: 2013-06-01 10:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
LO > Settings > Load/Save >General cut-off (85.55 KB, image/png)
2013-06-01 07:33 UTC, retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description retired 2013-06-01 07:33:22 UTC
Created attachment 80107 [details]
LO > Settings > Load/Save >General cut-off

Observed in english and in german localization of LO 4.1b1 on OS X 10.8.3.

The content is cut of and since there's no scroll bar it can't be reached.

Screenshot attached.
Comment 1 Florian Reisinger 2013-06-01 07:45:59 UTC
Not cut off with Windows 7 x64 4.1 beta1 and master of 30-5-2013
Comment 2 retired 2013-06-01 07:51:10 UTC
Setting to OS X only as of Comment 2.
Comment 3 retired 2013-06-01 10:13:59 UTC
Sorry for creating this duplicate. :S

*** This bug has been marked as a duplicate of bug 61544 ***