Download it now!
Bug 65330 - Wrong list of Presentation backgrounds in Template Manager
Summary: Wrong list of Presentation backgrounds in Template Manager
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha1
Hardware: Other All
: medium normal
Assignee: Andras Timar
URL:
Whiteboard: target:4.2.0 target:4.1.2
Keywords: regression
: 65543 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-06-04 07:38 UTC by Andras Timar
Modified: 2013-09-09 08:41 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Error in the Presentation Wizard shows Yellow template as Abstract Green (50.39 KB, image/png)
2013-06-08 15:58 UTC, Pedro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Timar 2013-06-04 07:38:41 UTC
1. File - New - Templates.
2. In Presentation backgrounds tab there are only 9 templates instead of 10. Abstract Yellow is labelled as Abstract Green. It is a regression against 4.0.
Comment 1 Pedro 2013-06-08 15:58:17 UTC
Created attachment 80532 [details]
Error in the Presentation Wizard shows Yellow template as Abstract Green

Presentation Wizard is using the Yellow template as Abstract Green and the Abstract Yellow template is nissing from the list
Comment 2 Andras Timar 2013-06-10 19:04:45 UTC
*** Bug 65543 has been marked as a duplicate of this bug. ***
Comment 3 Pedro 2013-09-06 06:34:42 UTC
This bug still occurs in 4.1 and 4.2 Alpha

It is not important but makes LO look a bit amateurish. 

This is especially true with the new 4.2 Start Center where the yellow "Abstract Green" is particularly evident since it's the first template.
Comment 4 Andras Timar 2013-09-06 11:48:36 UTC
Added Krisztian to CC, because it is now Start Center related.
Comment 5 Pedro 2013-09-06 16:34:53 UTC
Changed OS to Windows because at least under Ubuntu the Green template is indeed Green 

The Yellow template is missing in Ubuntu. Was this deliberate? 

Please make changes so that the experience is the same regardless of OS.
Comment 6 Commit Notification 2013-09-08 10:00:53 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=b01a7c633b66c2a2136105c3b1b31060d0869c92

fdo#65330 fix meta.xml of AbstractYellow.otp



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 7 Commit Notification 2013-09-09 07:34:32 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "libreoffice-4-1":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=f886f07a409b24a28edc4d39430f2b9e8682364b&h=libreoffice-4-1

fdo#65330 fix meta.xml of AbstractYellow.otp


It will be available in LibreOffice 4.1.3.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 8 Commit Notification 2013-09-09 08:41:39 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "libreoffice-4-1-2":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=acad04e23aec71a89346c59aa9531ba875dae0bc&h=libreoffice-4-1-2

fdo#65330 fix meta.xml of AbstractYellow.otp


It will be available already in LibreOffice 4.1.2.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.