Bug 65543 - UI: Master pages get mixed, AbstractGreen.otp missing
Summary: UI: Master pages get mixed, AbstractGreen.otp missing
Status: RESOLVED DUPLICATE of bug 65330
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-06-08 15:42 UTC by Laurent BP
Modified: 2013-06-10 19:04 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of Master Pages in Tasks panel (69.60 KB, image/png)
2013-06-08 15:42 UTC, Laurent BP
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Laurent BP 2013-06-08 15:42:12 UTC
Created attachment 80531 [details]
Screenshot of Master Pages in Tasks panel

Problem description: 

Steps to reproduce:
1. create a new presentation
2. open Tasks panel > Master Pages

Current behavior:
Only 9 master pages are viewed. AbstractYellow.otp is named "Abstract Green"

Expected behavior:
There 10 master pages available in ...\share\template\common\layout
AbstractGreen.otp is missing.
AbstractYellow.otp should be named "Abstract Yellow"

              
Operating System: Windows 7
Version: 4.1.0.0.beta2
Last worked in: 4.0.3.3 release
Comment 1 pierre-yves samyn 2013-06-09 09:33:26 UTC
Hello

I reproduce with Windows 7 64bits &
Version: 4.1.0.0.beta2
Build ID: 33224f4f11a05cfad2249e812fcc2975fbb61f6

(In reply to comment #0)
> There 10 master pages available in ...\share\template\common\layout
> AbstractGreen.otp is missing.
> AbstractYellow.otp should be named "Abstract Yellow"

As Laurent folder includes 10 layouts but Impress only displays 9 (and same name confusion)

Regards
Pierre-Yves
Comment 2 Laurent BP 2013-06-09 15:39:53 UTC
Reproduced with OpenSuse 12.3
Change Platform to All
Comment 3 Laurent BP 2013-06-09 16:31:06 UTC
Confirmed with LibO 4.1.0.0.b1 on OpenSuse 12.3
Change Version
Comment 4 Laurent BP 2013-06-09 16:39:52 UTC
Note: bug is not present in LibO 4.0.3.3, neither in LibO 4.0.4.1
Comment 5 Andras Timar 2013-06-10 19:04:45 UTC

*** This bug has been marked as a duplicate of bug 65330 ***