Bug Hunting Session
Bug 65597 - No vertcal spacing between fraction bar and the denominator
Summary: No vertcal spacing between fraction bar and the denominator
Status: RESOLVED DUPLICATE of bug 65774
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-10 08:56 UTC by Gert Haubensak
Modified: 2013-11-29 09:22 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gert Haubensak 2013-06-10 08:56:15 UTC
Typing in
{R_t} over {R_0} = {%PSI_t} over {%PSI_0}
the vertical spacing between the fraction bar and the greek letter %PSI_0 in the denominator is missing.
Comment 1 Jorendc 2013-06-27 20:28:12 UTC
Looks like a duplicate/highly related to bug 65774 too me. Therefore I'm marking it as duplicate.

@Bug reporter: if bug 65774 is fixed, and you still can reproduce this behavior, please reopen this bug.

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 65774 ***
Comment 2 g-haubensak 2013-11-29 09:22:32 UTC
Problem solved by substituting {R_t} over {R_0} = {%PSI_t} over {%PSI_0`}
for {R_t} over {R_0} = {%PSI_t} over {%PSI_0}.