Download it now!
Bug 65622 - Cannot drag snap line from rulers
Summary: Cannot drag snap line from rulers
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.6.7.1 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Rulers
  Show dependency treegraph
 
Reported: 2013-06-10 22:46 UTC by gltyrebiter
Modified: 2017-09-16 01:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gltyrebiter 2013-06-10 22:46:17 UTC
Also existed in 4.0.2.2
Comment 1 retired 2013-06-25 23:01:51 UTC
Hi Gityrebiter,

this bug is invalid.

First: version info is the first version the bug appeared in. So it does not get updated.

Then please provide a detailed step-by-step description on how to reproduce this bug. The more detail you provide the faster this bug will get confirmed and subsequently fixed. You may wanna add screenshots if you like.

In that case please re-open this bug.
Comment 2 Jorendc 2013-06-27 21:01:48 UTC
Well, actually I can confirm this behavior.

Tested using Windows 8 with LibreOffice 4.1.0.1 RC:
* Open draw
* Make sure you View > Ruler is enabled, and View > Snap Lines > Display Snap Lines/Snap Lines to Front are enabled too
* Click on the vertical ruler and drag it to the document

Behavior: no snap line added to the UI

Tested using Mac OSX 10.8.4 with LibreOffice 4.1.0.1 RC:
Behavior: can NOT reproduce this, works as expected.

So, Windows only.

@Bug reporter: I totally agree with James about the INVALID fact. Lucky I bumped upon this bug, so I can mark it as NEW. Please be more verbose with your bug reporter (steps how to reproduce, which OS version you use etc). Thanks for reporting anyway!

Kind regards,
Joren
Comment 3 Jorendc 2013-06-27 21:03:10 UTC
@Kendy: any thoughts about this one? Looks like a regression to me, and related to UI? (as far I know this drag and drop of snap lines worked :)? ).

Kind regards,
Joren
Comment 4 Jorendc 2013-06-28 17:34:52 UTC
Reproducible using Windows 8, LibreOffice Version 3.6.7.1 (Build ID: 9418c72) too
Comment 5 A (Andy) 2014-09-27 10:36:22 UTC
Comment 2 reproducible with LO 4.3.2.2 (Win 8.1).  
Does this really works that way on Mac OSX?
Comment 6 QA Administrators 2015-10-14 19:56:58 UTC Comment hidden (obsolete)
Comment 7 gltyrebiter 2015-10-25 00:55:23 UTC
Works for me in newly downloaded and installed 5.0.2.2

Also works in 5.0.0.5, FWIW.

Thanks, all.