Bug 65719 - FORMATTING: INSERT: Option 'Horizontal Rule' missing. Incorrect display iof existing Horiz. Rules
Summary: FORMATTING: INSERT: Option 'Horizontal Rule' missing. Incorrect display iof e...
Status: RESOLVED DUPLICATE of bug 60858
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-13 16:44 UTC by maurice
Modified: 2013-06-13 18:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description maurice 2013-06-13 16:44:43 UTC
Problem description: 
In earlier versions of LO, under 'Insert' there was an option 'Horizontal Rule', for selecting a form of horizontal line to be inserted.
    In LO 4.0.3.3, it is not only missing, but documents created under earlier versions with 'horizontal rule's nserted will not display properly.


Steps to reproduce:
1. ....

   Go into 'Insert'; There is no longer the option 'Horizontal Rule'

2. ....

  Edit a document prepared under an earlier LO, and has instances of Horizontal Rule lines in it.

3. ....
   See that the Horizontal Rules do not display properly.

Current behavior:  'Insert' option for Horizontal Rule is missing, and
                   existing documents do not display correctly.

Expected behavior:  Continuation of Horizontal Rule option in Insert, and correct display of Horizontal Rules in existing documents.

              
Operating System: Linux (Other)
Version: 4.0.3.3 release
Comment 1 V Stuart Foote 2013-06-13 18:29:14 UTC

*** This bug has been marked as a duplicate of bug 60858 ***