Bug Hunting Session
Bug 65876 - Other: display of font names are not displayed correctly
Summary: Other: display of font names are not displayed correctly
Status: RESOLVED DUPLICATE of bug 57999
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-18 01:28 UTC by bugquestcontri
Modified: 2013-06-25 22:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
2 screenshots showing display of Japanese and Latin c (18.22 KB, application/x-zip-compressed)
2013-06-18 01:28 UTC, bugquestcontri
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bugquestcontri 2013-06-18 01:28:34 UTC
Created attachment 80974 [details]
2 screenshots showing display of Japanese and Latin c

Problem description: 
Japanese fonts
Font names of Japanese fonts in the font window is too small to be read and regonized in the Japanese characters. Some font names cannot be read at all as there is now latin character set parallel to the Japanese character set.
See attachement "FontDisplayJapaneseCharacters"

Latin character fonts:
Latin character font names are not displayed like they look like but only by font names in neutral character.
See attachement "FontDisplayLatinCharacters"

Components tested: Writer, Calc, Impress, and Draw
Never used: Base and Math

On Mac OS  X 10.6.8 the display of font names is perfect. It is fully readable and the font names are displayed in their fonts.

Steps to reproduce:
1. open describe component an a machine with Japanese fonts
2. open the font selection roll down menu


Current behavior:
font names are not displayed correctly

Expected behavior:
font names are displayed in their own font and Japanese characters have a size that the Japanese font names can be read. 

Japanese language support:

OS: Asian language support installed on English XP Prof / SP3
LibO: Installed languages English-US (default) Japanese, German and Dutch



              
Operating System: Windows XP
Version: 4.0.3.3 release
Comment 1 Jorendc 2013-06-25 22:53:00 UTC

*** This bug has been marked as a duplicate of bug 57999 ***