Download it now!
Bug 65879 - pdf export from writer .odt file scales .odg figure wrongly
Summary: pdf export from writer .odt file scales .odg figure wrongly
Status: RESOLVED DUPLICATE of bug 55345
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.0.3.1 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-18 03:36 UTC by Dean Laslett
Modified: 2013-11-21 16:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
.odt file with figure in it (17.57 KB, application/vnd.oasis.opendocument.text)
2013-06-18 03:36 UTC, Dean Laslett
Details
exported .pdf file (119.91 KB, application/pdf)
2013-06-18 03:39 UTC, Dean Laslett
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Laslett 2013-06-18 03:36:24 UTC
Created attachment 80980 [details]
.odt file with figure in it

A .odt file loaded into writer which has a .odg figure in it created from draw,
does not export properly to pdf. Scaling is wrong.
Comment 1 Dean Laslett 2013-06-18 03:39:06 UTC
Created attachment 80981 [details]
exported .pdf file
Comment 2 ign_christian 2013-06-18 08:09:33 UTC
Hi Dean, thanks for reporting. But it looks like Bug 55345.

Please REOPENED this bug if you think different

*** This bug has been marked as a duplicate of bug 55345 ***
Comment 3 Dean Laslett 2013-06-19 01:33:34 UTC
No worries, thanks *ign_christian <ign_christian@yahoo.com>* for spotting
that,
it looks like the same bug.

cheers,
Dean


On 18 June 2013 16:09, <bugzilla-daemon@freedesktop.org> wrote:

>  ign_christian <ign_christian@yahoo.com> changed bug 65879<https://bugs.freedesktop.org/show_bug.cgi?id=65879>
>  What Removed Added  Hardware x86-64 (AMD64) All  Status UNCONFIRMED RESOLVED
>  Resolution --- DUPLICATE  Component Writer Printing and PDF export
>
>  *Comment # 2 <https://bugs.freedesktop.org/show_bug.cgi?id=65879#c2> on bug
> 65879 <https://bugs.freedesktop.org/show_bug.cgi?id=65879> from
> ign_christian <ign_christian@yahoo.com> *
>
> Hi Dean, thanks for reporting. But it looks like Bug 55345 <https://bugs.freedesktop.org/show_bug.cgi?id=55345>.
>
> Please REOPENED this bug if you think different
>
> *** This bug has been marked as a duplicate of bug 55345 <https://bugs.freedesktop.org/show_bug.cgi?id=55345> ***
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You reported the bug.
>
>