Bug 65970 - "Help -> Check for updates" menu item is missing
Summary: "Help -> Check for updates" menu item is missing
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-06-20 13:53 UTC by Emir Sarı (away)
Modified: 2013-08-08 21:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
SS (142.33 KB, image/png)
2013-06-20 13:53 UTC, Emir Sarı (away)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Emir Sarı (away) 2013-06-20 13:53:41 UTC
Created attachment 81111 [details]
SS

On the latest master, OS X 10.7.5, I cannot see the "Check for updates" menu item. 

It is present on the latest master. 

I don't know if someone is working on Bug 63216, but if someone's gonna fix this, fixing both at the same time would be splendid I think. :)
Comment 1 Jorendc 2013-06-20 15:25:04 UTC
(In reply to comment #0)
> On the latest master, OS X 10.7.5, I cannot see the "Check for updates" menu
> item. 

I can confirm this using Mac OSX 10.8.3 with LibreOffice Version: 4.2.0.0.alpha0+
Build ID: b5295b15d36198c2d1c8bf0075afe52c42f9a503

> It is present on the latest master. 
> 
> I don't know if someone is working on Bug 63216, but if someone's gonna fix
> this, fixing both at the same time would be splendid I think. :)

Hehe +1 for that :).
Comment 2 Jorendc 2013-06-20 15:29:07 UTC
Already reproducible using LibreOffice Version: 4.2.0.0.alpha0+
Build ID: d3aa6c58d40a6516c188e85ed6ad12f1b4012a9 ( = 2013-06-07 16:33:52 )

Kind regards,
Joren
Comment 3 Julien Nabet 2013-06-22 22:13:00 UTC
Just for the record because I see MacOs in platform, on pc Debian x86-64 with master sources updated today, I have the "Check for updates" present in Help menu.
Comment 4 Don't use this account, use tml@iki.fi 2013-08-08 21:23:07 UTC
Most likely you have been using the master builds that I used to provide, and as it happens I configured them with --disable-online-update ... resolving as NOTABUG.