Download it now!
Bug 66030 - RFE: ability to delete from open recents
Summary: RFE: ability to delete from open recents
Status: RESOLVED DUPLICATE of bug 62028
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-21 23:12 UTC by Todd
Modified: 2013-06-25 23:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Todd 2013-06-21 23:12:16 UTC
Request for Enhancement:

On the initial opening screen, we have an "Open" box with a little down arrow to the right.  If you click on the down arrow, it displays a list of recently opened files.  Would you please consider giving the ability to mouse over an undesirable file and press "delete" to remove them from the list.  This would be the same as Firefox and its URL address suggestion drop down which allows you to mouse over and press delete to remove undesirable URLs from cache. 

I had to open a files with unpleasant material enclosed a week ago and it still shows in my recents.  I really would like it gone from my recents.

Thank you for your consideration.

-T
Comment 1 Jorendc 2013-06-25 23:10:40 UTC
Hi,

There is very rough way to clear your list for versions below 4.1: You can delete your user profile by following this guide: https://wiki.documentfoundation.org/UserProfile#Resetting_the_user_profile

As you can see in enhancement request bug 62028 it will be available in 4.1.0 and + versions. Via the menu entry 'File > Recent Documents' you have the option the clear the complete list. So another option is to install 4.1.0 RC (http://www.libreoffice.org/download/pre-releases/) and clear it that way. 

I hope this helped.

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 62028 ***