Download it now!
Bug 66106 - Writer won't auto-correct a contraction and capitalize the first word of a sentence at the same time.
Summary: Writer won't auto-correct a contraction and capitalize the first word of a se...
Status: RESOLVED DUPLICATE of bug 58282
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-24 06:48 UTC by junkster144
Modified: 2013-06-24 13:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description junkster144 2013-06-24 06:48:07 UTC
Any contraction that uses an apostrophe has to be auto-corrected. Like the words: isnt dont hasnt, etc. Even when auto-corrected, if you start a sentence with them, the program properly capitalizes them if you don't do it, yet flags them as being spelled wrong, and you have to auto-correct them to the proper spelling, capitalized, which seems rather redundant, since you've already auto-corrected the lower-cased same word. Then, when you start a sentence with one of these corrected words, and don't put the apostrophe in, they are auto-corrected to have the apostrophe, but not capitalized, leaving a new sentence like this: isn't it hot out today?
Comment 1 Jorendc 2013-06-24 13:21:17 UTC
Thanks for reporting. But this bug report is a duplicate of following bug:

*** This bug has been marked as a duplicate of bug 58282 ***