Bug 66146 - Printing and PDF export problem with triangles
Summary: Printing and PDF export problem with triangles
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-25 08:42 UTC by Klaus Müller
Modified: 2013-08-31 20:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (118.79 KB, image/png)
2013-06-25 16:35 UTC, Thomas van der Meulen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Klaus Müller 2013-06-25 08:42:49 UTC
There is a problem when printing or PDF exporting a drawing containing triangles.

- Open LO Draw
- (Paper format A4, Portrait)
- Create an equi-side triangle about 2mm wide and 4mm high (like an arrow without tail...)
- save file
- export to PDF
- open PDF and zoom to triangle
-> there is always a dot at one corner of the triangle
Problem is same when printing onto paper with various printers and drivers.

FYI: this problem was with OpenOffice, too, but it was solved there.

Sorry for my bad Englisch.
Comment 1 Thomas van der Meulen 2013-06-25 16:34:29 UTC
Thank you for your bug report, I can reproduce this bug running LibreOffice Version: 4.1.0.1
Build ID: 1b3956717a60d6ac35b133d7b0a0f5eb55e9155 on Mac osx 10.8.4.
Comment 2 Thomas van der Meulen 2013-06-25 16:35:32 UTC
Created attachment 81419 [details]
screenshot
Comment 3 Papamatti 2013-08-31 20:25:28 UTC

*** This bug has been marked as a duplicate of bug 37559 ***