Bug 66460 - Extraneous pixels displayed in orbit of circles when .odg file is exported to PDF
Summary: Extraneous pixels displayed in orbit of circles when .odg file is exported to...
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-01 14:36 UTC by Jose Afonso Pinto
Modified: 2013-11-21 17:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
.odg file test file with a circle (8.28 KB, application/vnd.oasis.opendocument.graphics)
2013-07-01 14:36 UTC, Jose Afonso Pinto
Details
.pdf test file displaying circlewith extraneous pixels (2.14 KB, application/pdf)
2013-07-01 14:37 UTC, Jose Afonso Pinto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jose Afonso Pinto 2013-07-01 14:36:55 UTC
Created attachment 81810 [details]
.odg file test file with a circle

Overview: Two extraneous pixels are displayed on top left and bottom right 
corners of circles drawn with LibreOffice Draw (version 4.0.4.2) after 
exported to PDF format.

Steps to Reproduce: 
1- Launch LibreOffice Draw
2- Draw a circle
3- Change color of circle area to white
4- Change clor of circle line to black
5- Export drawing to PDF
6- Open exported PDF file

Actual Results: Circle is displayed in PDF with extraneous pair of pixels, one on the top left corner, the other on the bottom right corner of the circle.

Expected Results: Circle is displayed in PDF as created/displayed in LibreOffice
Draw.

Build Date & Platform: 
LibreOffice Version 4.0.4.2 for Windows
Platform: Windows 8 Pro, 64-bit
Comment 1 Jose Afonso Pinto 2013-07-01 14:37:55 UTC
Created attachment 81811 [details]
.pdf test file displaying circlewith extraneous pixels
Comment 2 Thomas van der Meulen 2013-07-01 16:46:57 UTC
Thank you for your bug report, I can reproduce this bug running LibreOffice Version: 4.1.0.1
Build ID: 1b3956717a60d6ac35b133d7b0a0f5eb55e9155 on Mac osx 10.8.4.
Comment 3 Papamatti 2013-08-31 20:22:24 UTC
I can repoduce the bug in LibreOffice V4.1.1.2.

Some facts about this "old" bug:
- The bug is not present in

*** This bug has been marked as a duplicate of bug 37559 ***