Download it now!
Bug 66207 - After opening Styles and Formatting window, list claims to be Hierarchical - really is Automatic
Summary: After opening Styles and Formatting window, list claims to be Hierarchical - ...
Status: RESOLVED DUPLICATE of bug 61429
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-06-26 13:33 UTC by Mirosław Zalewski
Modified: 2013-06-26 13:43 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Image showing problem (18.32 KB, image/png)
2013-06-26 13:33 UTC, Mirosław Zalewski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mirosław Zalewski 2013-06-26 13:33:06 UTC
Created attachment 81475 [details]
Image showing problem

Steps to reproduce:
1. Open Styles and Formatting window (F11)
2. Change drop-down list to "Hierarchical"
3. Close window
4. Open it again (F11)

Expected result:
List should be "Hierarchical".

Result:
Drop-down list claims that list is "Hierarchical", while it is obviously not (see attached screenshot).

Tested on LibreOffice 4.0.4 release, Debian testing amd64.
Comment 1 Jorendc 2013-06-26 13:43:52 UTC

*** This bug has been marked as a duplicate of bug 61429 ***