Download it now!
Bug 66220 - UI: [feature request] Display
Summary: UI: [feature request] Display
Status: RESOLVED DUPLICATE of bug 42629
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-26 19:18 UTC by Nicolas
Modified: 2013-06-26 19:56 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screen capture (75.78 KB, image/png)
2013-06-26 19:18 UTC, Nicolas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas 2013-06-26 19:18:23 UTC
Created attachment 81497 [details]
Screen capture

When cells are selected, the sum is displayed on the screen (at the right corner). Is it possible to add 3 more very usefull information ? :
   1) the number of cells selected
   2) the number of cells with content (not empty)
   3) the average of the selected cells

Thanks,

Nicolas
Operating System: All
Version: unspecified
Comment 1 Nicolas 2013-06-26 19:56:14 UTC

*** This bug has been marked as a duplicate of bug 42629 ***